Can't upload images to questions

Whether it's via the community page, or in the questions section of a video, I can't insert images directly into the text. I can see the panel at the top of this text page, but when i click on it and to upload an image, a pop up pops up saying I can only upload: .jpg, jpeg, png etc. Even though the files I am trying to upload are either jpg or png. 

As an alternative I have been hyperlinking to imgur uploads but that is a bit of a detour.

To add a touch of irony to this whole thing, here's a hyperlink to what I get when I try to upload an image.

When I open the properties of whatever I'm trying to upload, the file type is .JPG, or .PNG as opposed to .jpg or .png. That isn't the issue is it? Am I missing something and need to have another cup of coffee?


  • Martin Bergwerf replied

    Hi Harris,

    Sounds like a bug, but did you try changing the name from Image.JPG to Image.jpg ?

    (I tried the opposite and changed the name of an image to .PNG and got that same warning.)

    1 love
  • Harris Clook(Yeehawcowboyletsgo) replied


    ʸᵉᵃʰ ᵗʰᵃᵗ ʷᵒʳᵏᵉᵈ

    but I swear it didn't work when I tried it last time y'gotta trust me

  • Harris Clook(Yeehawcowboyletsgo) replied

    Actually i might have figured out the problem. I think it has something to do with using the Snipping Tool application that I use to take cropped screen grabs - where the work around was to then open the file and resave it with a different name. In both instances the files are .jpgs. DW though, this is a sitch on my end that I'll work out! 

    • 👍🏻
  • Omar Domenech replied

    Now I know when it happens to me, thanks gents.